Roar Enhancement Ideas

Submit and upvote ideas to make Roar better! You get 10 votes so vote wisely!

Support for 2008/2011

Hi,

We've come to deploy the LionGard agent out to our estate and have found that there's quite a lot of servers out there which are still on 2008/R2/2011 which the agent does not support.  Is there any chance at all of adding support for this OS in either the existing agent or perhaps a cut-down version that CAN be deployed?  I totally appreciate that these OSes are long in the tooth but in reality, they're still out there.....

  • Guest
  • Jul 22 2019
  • Already exists
  • Jul 29, 2019

    Admin Response

    In general, we track our supported versions of Windows to Microsoft's official Extended Support lifecycle, which is to say that today we support 2008 R2+.

    We discussed this 1-1 with the requester and upon further review their needs are already covered, so we're closing this request as "Already exists."

  • Attach files